XF 2.0 thread prefix not work

maszd

cXF Pack A
cXF Donor
Messages
113
Likes
43
#1
Hi,
just make some custom prefix with xF 2.0.
iam use this code on extra.less:
Code:
.prefix.prefixcomplete {
    background: #4A843C !important;
    color: #FAFAFA !important;
}
and add this code on thread prefix option:

Capture.PNG

but result like this :
Capturee.PNG

iam confiuse :(
 

maszd

cXF Pack A
cXF Donor
Messages
113
Likes
43
#2
if i use this code on extra.less is working fine
.label--black { .m-labelVariation(yellow, #426A57); }

:confused::confused:
 

maszd

cXF Pack A
cXF Donor
Messages
113
Likes
43
#6
Hi @BassMan
i try to add a icon on a prefix with this code on xF 2.1:
Code:
.label--complete {
    background: none repeat scroll 0 0 #019875;
    color: #FAFAFA;
}
.label--complete:hover {
    background: none repeat scroll 0 0 #2F4F4F;
    color: #FAFAFA;
}
.label--complete:before {
    .m-facontent: "\f058";
    .m-faBase();
    margin-right: 4px;
}
but it doesn't work, its working fine before in xF 2.0
 

BassMan

Staff member
Administrator
Messages
795
Likes
412
Website
www.customizexf.com
#7
Hi @maszd,

try with this code:
CSS:
.label--complete {
    background: none repeat scroll 0 0 #019875;
    color: #FAFAFA;
}
.label--complete:hover {
    background: none repeat scroll 0 0 #2F4F4F;
    color: #FAFAFA;
}
.label--complete:before {
    font-family: 'Font Awesome 5 Pro'
    .m-facontent: "\f058";
    .m-faBase();
    margin-right: 4px;
}
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top