[cXF] Icons in Header

Pack B [cXF] Icons in Header 1.1.0

No permission to download

BassMan

Staff member
Administrator
Joined
May 18, 2015
Messages
1,004
Website
www.customizexf.com

BlackSS

Active Member
Joined
Jan 21, 2017
Messages
28
Hi mate, how does this look on mobile phone please? No issues? Thanks.
 

BassMan

Staff member
Administrator
Joined
May 18, 2015
Messages
1,004
Website
www.customizexf.com
Just curious how do I set the icons to go to the side of the logo? Like where the advertise box right side header? I had it there with XF`1 forgot how I did it...

CozWorld Gaming Community
For your site add this to your extra.less template:
CSS:
/*** [cXF] Social Icons in Header customization ***/
.p-header-content {
    float: left;
}
.cxf_icons_header_container {
    padding-top: 80px;
}
/********************/
Adjust the padding-top to suit your needs.
 

djdubuque

cXF PREMIUM
Joined
Jul 12, 2018
Messages
1
During install I received this error:

Line 4: Unknown tag fa encountered. - Template name: public:cxf_icons_header
 

David XLD

cXF PREMIUM
Joined
Jan 4, 2019
Messages
7
Hello,
I have installed and activated the add on in XF 2.1.
I have also enable icons.
Unfortunately nothing is displayed.
It works in my dev environement with XF2.1 Alpha.
Is there a bug with last XF2.1 release?
Thanks
David
 

BassMan

Staff member
Administrator
Joined
May 18, 2015
Messages
1,004
Website
www.customizexf.com
If it works on your dev forum then it should work on live too. I need some more information about it. Are your templates edited manually? Does all template modifications apply for this add-on?

If you're not sure how or where to check this, you can send me login credentials for admin access here: Private cXF add-on support.
 

David XLD

cXF PREMIUM
Joined
Jan 4, 2019
Messages
7
I would say yes and yes.
But could you explain more what you mean by "Does all template modifications apply for this add-on? " and how to verifyN
Thanks
David
 

David XLD

cXF PREMIUM
Joined
Jan 4, 2019
Messages
7
It is strange it the only add-on where I have a figure in the second position of a template.
All the other add ons are X / 0 / 0, where X is >=1.
How I can correct this for the add-on?
Thanks
 

BassMan

Staff member
Administrator
Joined
May 18, 2015
Messages
1,004
Website
www.customizexf.com
Ok, so that means there is interference with some other add-on or you have modified the PAGE_CONTAINER template manually.

Not sure exactly what is the cause, because I can't see it, but maybe you can try fixing it by editing the execution order for this template modification to 9. (open that template modification, before you need to enable debug mode for your forum and edit execution order). But that means if another update comes it will override your edit.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top